Airbrush Forum (http://www.airbrush-forum.net/index.php)
- Airbrush (http://www.airbrush-forum.net/board.php?boardid=122)
-- Techniken und Handhabung (http://www.airbrush-forum.net/board.php?boardid=5)
--- Createx Illustration Colors flocken durch HP Reducer aus (http://www.airbrush-forum.net/thread.php?threadid=37572)


Geschrieben von MadCat1381 am 06.12.2017 um 16:11:

  Createx Illustration Colors flocken durch HP Reducer aus

Hallo zusammen,

ich hatte gestern einen ganz komischen Effekt.
Ich habe mit dem Mangenta aus den Createx Illustration Farben gesprüht, die war mir aber einen Tick zu Dick und dem Moment, also etwas High Performance Reducer dazu und schon... ja und schon begann die HP-B (0,2mm Düse) zu spucken. Beim Blick in den Farbnapf sah ich dann, dass die Farbe klumpig geworden ist. Am Rand klebten kleine Pigmentklümpchen.
Ich hab das dann nochmal in nem Plastikschnapsglas probiert um auszuschließen, dass noch Reiniger o.ä. in der Gun war. Gleiches Ergebnis, die Farbe flockte aus. Also nochmal einen anderen Farbton, wieder das Gleiche.

Ist das schonmal einem von euch passiert und kann mir jemand sagen woran das liegen könnte?

Grüße

Patrick



Geschrieben von Raimund Heigl am 31.12.2017 um 14:41:

  RE: Createx Illustration Colors flocken durch HP Reducer aus

Grüss dich,

hast du es mit wasser auch probiert zum verdünnen und flockt es da auch ?

Gruß Raimund



Geschrieben von Roland am 01.01.2018 um 17:10:

  RE: Createx Illustration Colors flocken durch HP Reducer aus

Hallo Patrick,
das ist mir auch schon passiert. Komischerweise tritt dieser Fehler nicht mit allen Farben auf. Bei mir war es Schwarz - Wicked und Illustrationsfarbe. Ich werde mich auf jeden Fall mit Createx in Verbindung setzen und lasse von mir hören.

Frohes neues Jahr!

Roland



Geschrieben von MadCat1381 am 02.01.2018 um 08:10:

 

Hallo Raimund,

nein, mit Wasser ist nichts dergleichen passiert. Das trat nur mit dem Reducer auf.



Danke Roland,

ich bin gespannt was sie sagen.

Grüße und ein frohes neues Jahr!

Patrick



Geschrieben von Raimund Heigl am 02.01.2018 um 16:38:

 

Hallo Patrick ,

Dann scheint es an dem Reducer zu liegen. Aber für die inllustrationfarbe brauchst du auch garkeinen reducer die kannst doch einfach mit Wasser sprühen.

Lg Raimund




Zitat:
Original von MadCathttps://web.de/fm/1381
Hallo Raimund,

nein, mit Wasser ist nichts dergleichen passiert. Das trat nur mit dem Reducer auf.



Danke Roland,

ich bin gespannt was sie sagen.

Grüße und ein frohes neues Jahr!

Patrick



Geschrieben von Destroymaster am 03.01.2018 um 19:53:

 

Hallo Kollegen,
auch von mir ein frohes und gesundes neues
Jahr!

Hatte gerade auch schon mit Roland gesprochen.
Patrick: könntest Du bitte ein Foto von dem Label
(Chargen bzw. batch Nr.) an:
techsupport@createx.de
senden.

Optimal wäre, wenn Du mir von dem reducer mal etwas abfüllen
und zusenden könntest.

Gruß aus Berlin

Marcus Eisenhuth



Geschrieben von Roland am 09.01.2018 um 19:20:

 

Hallo,
habe mit Createx telefoniert. Das Problem ist nicht ganz neu. (Tritt in ähnlicher Form auch mal bei anderen Farbherstellern auf) Es mag an der Abfüllung des Reducers liegen ... Createx bräuchte dafür die Chargennummer. Es könnte möglich sein, das eine Reducer-Abfüllung mit den Restorer von Createx verunreinigt wurde ... sicher ist das aber nicht ... schick doch bitte die Chargennummer vom Reducer und von der Farbe per Mail an Createx (Jörg) oder an Marcus Eisenhut damit man das Problem nachprüfen und gegebenenfalls reagieren kann.

Viele Grüße
Roland



Geschrieben von MadCat1381 am 12.01.2018 um 05:30:

 

Hallo Marcus, hallo Roland,

das werde ich am Wochenende mal machen. smile

Bin echt gespannt was da raus kommt.

Grüße
Patrick


Forensoftware: Burning Board 2.3.6 pl2, entwickelt von WoltLab GmbH