Problem mit H&S Ultra

  • Moin Moin,
    ich hab seit heute ein kleines Problem und eine Frage zur Ultra.


    Sie sprüht seit heute sehr unregelmäßig, vom Farbabriss bis gar nichts und dann auf mal wieder volle Pulle.


    Also ich habe Schmincke Farbe 1 Teil Farbe 2 Teile Wasser gemischt, mit 2 Bahr und 0,2er Düsensatz.


    Ich fülle Farbe und destilliertes Wasser ein und vermische diese mit einen Nasenspray Proppen den ich über die Spitze der Gun tu und dadurch eben die Bläschen im Farbbehälter kommen, so weit so gut.


    Ich wollte in diesem Fall ein wenig Fläche besprühen und einige kleine Linien in weiß vorweg, gleiche Mischung.
    Als ich die weißen Striche sprühen wollte kam ein wenig Farbe auf dem Testblatt, also setze ich am Bild an und wollte meine dünnen Linien ziehen, es kam direkt auf mal viel ich stoppte und teste nochmal, es kam auf mal nur noch wenig, selbst bei vollen Farbschub,, ( Nadel hinten ), es war als wenn die Farbe nicht kommen wollte, aber nochmal nach hinten gezogen und es ging wieder normal. Ich hab das Bild damit leider ruiniert und somit einige Stunden Arbeit umsonst, aber ich fang erst neu an, wenn die Gun normal arbeitet.


    Es kommt mir ein wenig komisch vor, ich versuchte es mit ein wenig mehr und ein wenig weniger Druck, änderte allerdings nicht, die Gun wird aktuell noch so gut wie bei jeden Farbwechsel komplett gesäubert, also Düse / Düsenhalter / Nadel und Farbbecher und Kanal.


    Ein kleines bisschen verwirrt war ich dabei noch:


    Ich habe zb. alles gereinigt, aber wenn ich dann die Nadel wieder von hinten einführe und direkt in den Farbkanal ankomme, dann kommt da immer noch ein wenig Farbe mit der Nadel raus ( aus den Bereich vor dem Farbbecher in Richtung hinten ), ist das normal?

  • Hier im Forum gilt eine einfache Regel:


    neue Frage = neues Thema aufmachen


    Heute hab ich das mal gemacht, aber ich hoffe, ihr schafft das in Zukunft auch ohne Hilfe. ;)

  • Die Antwort liegt auf der Hand:


    wenn Du feststellst, dass nach deiner Reinigung noch Farbreste in der Düse sind ... dann hast Du nicht gründlich genug gereinigt.


    Du solltest daher vielleicht einmal skizzieren, wie bei Dir eine Reinigung abläuft.


    Deine Fehlerbeschreibung klingt zumindest sehr nach Farbresten in der Pistole.


    Du hast es nicht erwähnt, aber ich gehe davon aus, dass Du die Farben im Orginalgebinde seeeeeeehr gründlich aufgeschüttelt hast vor der Verwendung.


    Gruß,
    Arne

  • Hallo,
    danke, ich ging davon aus, das es in den Thread gehört, werde aber jede Frage neu machen dann, danke dafür, ich bessere mich.


    Danke für deine Antwort, also ich habe keine Farbreste festgestellt, weder in der Düse noch auf der Nadel oder in den Kanälen der Kappe.


    Ablauf:


    - Becher abziehen
    - Pistole abkuppeln von der Luft
    - Düsenhalter inkl Düse entnehmen
    - Hinterteil abschrauben
    - Nadelfixierung lösen und Nadel nach vorn raus ziehen.
    - Düse reinigen ( dünne Bürste + Düsennadel aus Reinigungsset vorsichtig )
    - Düsenhalterung reinigen , innen und aussen ( Oropax , Bürsten )
    - Nadel reinigen
    - Becher reinigen
    - Airbrush vorne reinigen, Farbkanal ( Oropax , Bürste )


    Das geschieht mit mehreren Hilfsmitteln wie zb.: Airbrushreinigungsmittel von Schmincke / Hansa und destilliertes Wasser und Feuchttücher / Zewa


    Mich wunderte eben das nach dem Reinigen, beim einschieben der Nadel, direkt unter dem Becheranschluss, aufmal Farbe vorkam aus Richtung Hinterteil. Ich zeichne es mal ein:


    [Blocked Image: http://www2.pic-upload.de/thumb/31731595/ultrateilefehler.png]


    Ist ein wenig blöde zu erklären aber von dort kommt dann nochmal Farbe aus dem Teil Richtung Luftventil. Es kommt dort sicherlich rein indem man beim Spritzen Farbe gibt, aber wieso kommt das da rein und wie kann ich das reinigen?

  • Hallo Helferlein,


    nen kleinen Hinweis hätt ich an dich. Nimm einen Schraubendreher und schraube mal von hinten die 123471 raus. Dann die Dichtung 123450 entnehmen und alles gründlich mit Spiritus säubern. Wirkt Wunder. Die Farbreste schiebst du sonst wieder in Richtung Düse und dann kommt es zu solchen Aussetzern.


    Gruß Mario

  • Habe das besagte Teil und auch nochmals alle anderen Teile gereinigt und alle Gewinde auf Reinheit geprüft, die Pistole ist nun wieder Neuzustand wie vor 2 Wochen schon. Werde heute Abend ausgiebig prüfen.

  • So wieder mal eine Stunde lang rumgetestet.


    Die Dichtung scheint nicht Dicht zu sein, die Farbe läuft immer wieder hinter die Dichtung. Als ich die ausgebaut hatte, schein es so das die Nadel gut drum herum passt, also abdichtet, beim sprühen jedoch läuft Sie nach hinten.


    Dann hab ich beobachtet, das der Farbfluss halt immer weniger wird, trotz gleicher Stellung der Double Action Funktion, also starr Finger, wenn ich dann eine grade Linie male, 10 Sekunden später mit Linie malen kommt gar keine Farbe mehr, bis minimal wenig. Drück ich dann ein kleines bissle mehr nach hinten, also wirklich minimal ( bin kein Grobmotoriker ) kommt gleich ein ganzes Schwall Farbe, ist das eurer Erfahrung nach normal? Trocknet die Farbe an der Düse wenn man länger sprüht, also für mich ist es sehr schwer den Punkt zu finden beim flächigen malen, wo die Pistole auf mal ein ganzen Schwall Farbe raushaut. Ich meine ich passe ja mit dem Finger den Farbfluss an, und dann kommt halt immer weniger, bis auf mal wieder der Schwall kommt. Ich kann dies nur verhindern wenn ich immer wieder ( alle 10 Sekunden ) auf ein Beiblatt einmal vollen Farbfluß gebe ).


    Würde gern eure Erfahrung mit meine abgleichen um zu sehen ob ein defekt vorliegt, oder eben eine Eigenart des Airbrushes, die ich weiter erlernen muss.

  • Wenn die Dichtung defekt ist lieber austauschen, Farbe sollte nicht nach hinten laufen.
    Arbeitest du mit der Nadelschutzkappe? Ich arbeite ohne damit ich die Nadel (mit den Fingernägeln) sauber halten kann. Unter der Lupe schauen ob die Nadel in Ordnung ist und auch mal die Düse überprüfen. Ich benutze auch keine Reinigungsnadel da ich das Gefühl habe das diese die Düse beschäftigt (zerkratzt) und dadurch dann die Farbe sich festsetzt.
    Da ich aber selber ja noch Anfänger bin sollte sich vielleicht noch ein anderer dazu äußern.



    Gruß Markus

  • Hallo,
    danke für deine Antwort. Tatsächlich hat meine Gun keine extra Kappe die man entfernen kann, bei mir ist das erste Teil was man drauf schraubt auch direkt schon alles was die Düse hält. Daher ist es immer schlecht mal eben dran zu wischen. Ich habe H&S schon angemailt und Problem geschildert, warte nun auf Antwort. ( Dichtung )


    Des Weiteren werde ich heute noch Versuche machen mit höherer Verdünnung.


    Grüße

  • Bin mir nicht sicher aber die Düsenkappen der Evolution sollten auch passen, aber da lieber nochmal nachfragen.
    Der Druck sollte reichen. Ich benutze Createx Farben deshalb kann ich zu deinen Farben nichts sagen.
    Ich benutze kein Wasser auch nicht destilliertes sondern Reducer, da soweit mir bekannt ist die anhaftung an der Nadel vermindert wird. Könnte ja auch bei Scmieke so sein.


    Drücke dir die Daumen das sie schnell wieder funktioniert.

  • Hallo Helferlein,
    die Schutzkappe (mit den seitlichen Öffnungen) lässt sich vom Kopf abschrauben. Dann liegt die Nadel frei und lässt sich ab und zu mit den Fingernägeln von den Farbansammlungen befreien. Nachteil: Wenn man nicht aufpasst ist die Nadel verbogen. 8o
    Hast du die Schlitzschraube ausreichend zugedreht? Wenn die Vorspannung nicht reicht, dann kann es dir auch rauslaufen. Da diese aus Teflon sind, gehen die recht selten kaputt. Meist sind die nach langer Zeit ausgeleiert.
    Zum Reinigen noch: Wattestäbchen sind mit Vorsicht zu genießen, da manchmal Fussel hängen bleiben können. :(
    Reiniger ist auch der handelsübliche Glasreiniger völlig in Ordnung. Destilliertes Wasser halte ich persönlich für übertrieben außer man stellt fest das die Pistole verkalkt. :D


    Gruß Mario

  • Guten Abend,
    Schutzkappe ist ein Stück, da lässt sich nichts abschrauben leider. Und die Schraube darin ist fest, hab lange nach dem passenden Schraubendreher gesucht und ein perfekten gefunden. Bin heute nicht zum brushen gekommen, aber werde nochmal stark verdünnt testen um eine Referenz zu bekommen.


    Grüße