Posts by Helferlein

    Guten Abend,
    Schutzkappe ist ein Stück, da lässt sich nichts abschrauben leider. Und die Schraube darin ist fest, hab lange nach dem passenden Schraubendreher gesucht und ein perfekten gefunden. Bin heute nicht zum brushen gekommen, aber werde nochmal stark verdünnt testen um eine Referenz zu bekommen.


    Grüße

    Hallo,
    danke für deine Antwort. Tatsächlich hat meine Gun keine extra Kappe die man entfernen kann, bei mir ist das erste Teil was man drauf schraubt auch direkt schon alles was die Düse hält. Daher ist es immer schlecht mal eben dran zu wischen. Ich habe H&S schon angemailt und Problem geschildert, warte nun auf Antwort. ( Dichtung )


    Des Weiteren werde ich heute noch Versuche machen mit höherer Verdünnung.


    Grüße

    So wieder mal eine Stunde lang rumgetestet.


    Die Dichtung scheint nicht Dicht zu sein, die Farbe läuft immer wieder hinter die Dichtung. Als ich die ausgebaut hatte, schein es so das die Nadel gut drum herum passt, also abdichtet, beim sprühen jedoch läuft Sie nach hinten.


    Dann hab ich beobachtet, das der Farbfluss halt immer weniger wird, trotz gleicher Stellung der Double Action Funktion, also starr Finger, wenn ich dann eine grade Linie male, 10 Sekunden später mit Linie malen kommt gar keine Farbe mehr, bis minimal wenig. Drück ich dann ein kleines bissle mehr nach hinten, also wirklich minimal ( bin kein Grobmotoriker ) kommt gleich ein ganzes Schwall Farbe, ist das eurer Erfahrung nach normal? Trocknet die Farbe an der Düse wenn man länger sprüht, also für mich ist es sehr schwer den Punkt zu finden beim flächigen malen, wo die Pistole auf mal ein ganzen Schwall Farbe raushaut. Ich meine ich passe ja mit dem Finger den Farbfluss an, und dann kommt halt immer weniger, bis auf mal wieder der Schwall kommt. Ich kann dies nur verhindern wenn ich immer wieder ( alle 10 Sekunden ) auf ein Beiblatt einmal vollen Farbfluß gebe ).


    Würde gern eure Erfahrung mit meine abgleichen um zu sehen ob ein defekt vorliegt, oder eben eine Eigenart des Airbrushes, die ich weiter erlernen muss.

    Habe das besagte Teil und auch nochmals alle anderen Teile gereinigt und alle Gewinde auf Reinheit geprüft, die Pistole ist nun wieder Neuzustand wie vor 2 Wochen schon. Werde heute Abend ausgiebig prüfen.

    Hallo,
    danke, ich ging davon aus, das es in den Thread gehört, werde aber jede Frage neu machen dann, danke dafür, ich bessere mich.


    Danke für deine Antwort, also ich habe keine Farbreste festgestellt, weder in der Düse noch auf der Nadel oder in den Kanälen der Kappe.


    Ablauf:


    - Becher abziehen
    - Pistole abkuppeln von der Luft
    - Düsenhalter inkl Düse entnehmen
    - Hinterteil abschrauben
    - Nadelfixierung lösen und Nadel nach vorn raus ziehen.
    - Düse reinigen ( dünne Bürste + Düsennadel aus Reinigungsset vorsichtig )
    - Düsenhalterung reinigen , innen und aussen ( Oropax , Bürsten )
    - Nadel reinigen
    - Becher reinigen
    - Airbrush vorne reinigen, Farbkanal ( Oropax , Bürste )


    Das geschieht mit mehreren Hilfsmitteln wie zb.: Airbrushreinigungsmittel von Schmincke / Hansa und destilliertes Wasser und Feuchttücher / Zewa


    Mich wunderte eben das nach dem Reinigen, beim einschieben der Nadel, direkt unter dem Becheranschluss, aufmal Farbe vorkam aus Richtung Hinterteil. Ich zeichne es mal ein:


    [Blocked Image: http://www2.pic-upload.de/thumb/31731595/ultrateilefehler.png]


    Ist ein wenig blöde zu erklären aber von dort kommt dann nochmal Farbe aus dem Teil Richtung Luftventil. Es kommt dort sicherlich rein indem man beim Spritzen Farbe gibt, aber wieso kommt das da rein und wie kann ich das reinigen?

    Moin Moin,
    ich hab seit heute ein kleines Problem und eine Frage zur Ultra.


    Sie sprüht seit heute sehr unregelmäßig, vom Farbabriss bis gar nichts und dann auf mal wieder volle Pulle.


    Also ich habe Schmincke Farbe 1 Teil Farbe 2 Teile Wasser gemischt, mit 2 Bahr und 0,2er Düsensatz.


    Ich fülle Farbe und destilliertes Wasser ein und vermische diese mit einen Nasenspray Proppen den ich über die Spitze der Gun tu und dadurch eben die Bläschen im Farbbehälter kommen, so weit so gut.


    Ich wollte in diesem Fall ein wenig Fläche besprühen und einige kleine Linien in weiß vorweg, gleiche Mischung.
    Als ich die weißen Striche sprühen wollte kam ein wenig Farbe auf dem Testblatt, also setze ich am Bild an und wollte meine dünnen Linien ziehen, es kam direkt auf mal viel ich stoppte und teste nochmal, es kam auf mal nur noch wenig, selbst bei vollen Farbschub,, ( Nadel hinten ), es war als wenn die Farbe nicht kommen wollte, aber nochmal nach hinten gezogen und es ging wieder normal. Ich hab das Bild damit leider ruiniert und somit einige Stunden Arbeit umsonst, aber ich fang erst neu an, wenn die Gun normal arbeitet.


    Es kommt mir ein wenig komisch vor, ich versuchte es mit ein wenig mehr und ein wenig weniger Druck, änderte allerdings nicht, die Gun wird aktuell noch so gut wie bei jeden Farbwechsel komplett gesäubert, also Düse / Düsenhalter / Nadel und Farbbecher und Kanal.


    Ein kleines bisschen verwirrt war ich dabei noch:


    Ich habe zb. alles gereinigt, aber wenn ich dann die Nadel wieder von hinten einführe und direkt in den Farbkanal ankomme, dann kommt da immer noch ein wenig Farbe mit der Nadel raus ( aus den Bereich vor dem Farbbecher in Richtung hinten ), ist das normal?

    Ich habe ja stets dazu gesagt, das es aufs Material ankommt. Wer weiß was da schief gelaufen ist, evtl ist es ein Produktionsfehler oder Materialfehler der dazu führte. Ich denke, ein Metallfacharbeiter / Schweißer vom örtlichen Werkstatt wird das schon erkennen ob es funktionieren wird oder nicht, zudem wird das rotte Material beim schweißen ja ausgeschnitten, wer drüber schweißt, hat bald wieder Rost, das ist klar. Aber wo ein Loch ist kann man auch sehen was los ist und gegeben falls auch Rostschutz anwenden. Machen wir seit Jahren so mit unseren Autos und Werkstücken. Es kostet nun wirklich nicht viel da mal ein Schweißer drüber schauen zu lassen. Daher bin ich immer noch der Meinung, schweißen hilft, und wenn es eben nicht klappt und wieder ein Loch kommt, dann hat es eben nicht gehalten, dann hat man immer noch die Möglichkeit Austausch zu betreiben. Es explodiert ja nicht.


    Aber da gibt es viele verschiedene Meinungen, es wurde ja eben nach günstigen Methoden gefragt.

    Ja denke schon, notfalls kannst ja den Druckregler ( Ist am Druckfühler ne kleine Schraube oft untenrum ) ein wenig anpassen. Schweißen wäre trotzdem das günstigste und schnellste.

    Hallo,


    der Regelung ist das wohl egal ob da ein 1l Tank drann ist oder ein 100 Liter Tank. Das einzigste was ein Problem wäre, bei einen Riesen Tank, das der Kompressor sehr lange braucht um den Druck aufzubauen. Aber ob der Kompressor dafür ausgelegt ist, diese langen Laufzeiten zu überstehen ist fraglich, andersrum brauch er auch lang nicht laufen bevor der Druck wieder zu weit unten ist.


    Mein 50l Tank am Kompressor reicht für normales Arbeiten ca. 5 - 10 Minuten. Man spritzt ja nicht durchgehend. Erst dann pumpt er den Tank wieder voll in etwa 10 - 15 Sekunden. Es ist aber ein Baumarktkompressor mit 2 Zylindern und 415 Liter Ansaugleistung.

    Moin Moin,
    ich bin ja noch am Anfang und wollte mir gerne Papier zum durchpausen kaufen und bin mir nicht ganz sicher ob ich nun Blaupapier oder Kohlepapier kaufen sollte.


    Beides ist ja zum durchpausen bestellbar, aber welches ist nun für Airbrush ganz gut, wenn das Kohle durchgepaust wird oder eben das blaue tintenzeug.


    Auf was lässt sich besser brushen? Oder ist es egal?


    Ich hoffe ich bin in der richtigen Kategorie.


    Grüße Helferlein

    Also der Schweißer wird ja bei gehen, und normalerweise muss der Schweißer ja ein Flicken drauf setzen, sobald der Tank an den Stellen noch zu dünn ist, schweißt er nur Löcher und kommt nicht weiter, ist der Tank aber noch gut und nur ein einen kleinen Bereich dünnwandig, dann wird er den mit Leichtigkeit zu schweißen und hinterher ist keine Gefahr.


    Das einzige was passieren könnte ist folgendes:


    Dein Tank bekommt ein neues Loch und es entweicht Luft / Wasser / Öl, dagegen hilft was drunter stellen.


    Alternativ könntest du noch eins allein machen um zu analysieren, du schneidest das beschädigte Stück Metall mit einen Winkelschleifer raus, dann sieht du schon mal wie Dick der Tank noch ist, dann könntest du versuchen Rostschutz einzufüllen und es zu verteilen, wenn der Untergrund also der Tankinnenwand noch gut ist diese zu verteilen. Das würde ich nur tun wenn der Tank innen gut aussieht. Auf jeden Fall würde ich den Tank erstmal vom Kompressor abmontieren, das wäre fürs Schweißen besser und auch für alle anderen Dinge, wie Austausch und Reparatur.


    Dann kannst ja schon mal reinleuchten und den Zustand sehen.


    Bitte bedenkt, ich bin handwerklich sehr begabt und für mich stellt sowas kein riesen Problem da ... und ich bin immer sehr genau.

    Entweder du schweisst das Loch zu, oder ein Schweisser / Metallbetrieb macht das ( Grundausbildung vom Schweissen beinhaltet viele viele mehr Bar / Druck Beständigkeit ). Sollte kein Thema sein, oder du schraubst ein anderen Tank dran. Wenn der Kompressor nicht am Strom angeschlossen ist und der Druck ja eh nicht aufgebaut werden kann, ist es nicht gefährlich daran rum zu schrauben.


    Wenn du einen Tank findest, der daran passt, schraub Ihn einfach dran.


    Falls das alles nicht in Frage kommt, verkauf den alten mit Angabe des Fehlers und kauf dir vom Erlös und vielleicht ein wenig oben drauf ein neuen.


    Grüße

    Ich würde nun die ganz normalen Airbrushfarben nehmen die Wasserlöslich sind.


    Airbrush Farben, weil du es mit einer Airbrush machst ( Pigmente Größe ) und wasserlöslich, weil als Alternative die Lösemittel Farben kommen würden, ich würde mein Kind eher wasserlöslich aussetzen.


    Aber: Ich muss nicht zwingend Recht haben, ich bin selbst Anfänger.


    Grüße

    Hallo und Danke für deine Zeit..


    ich hatte große Probleme mit dem weiß an den Kanten der Blitze. Bei der Schablone hab ich eine Papierschablone genommen und mit Magneten gearbeitet, ich werde das nächste mal Maskierfilm nehmen.


    Das schwerste war aber die Tropfen hinzubekommen, das war mit der selbstgebastelten Schablone echt schwer.


    Der Farbton ging auch in eine andere Richtung, ich habe die Schuld aber der Lampe gegeben, die ich danach erst umgestellt habe, ich habe quasi gegen die Lampe gearbeitet.


    Trotzdem Danke für die Bewertung.

    Moin Moin,
    ich habe mich auch mal an der aufgabe Nr. 2 versucht. Mir sind ein paar Fehler aufgefallen, jedoch schaut selbst, ich danke im vorraus für Eure nachsicht :-)


    Untergrund: Billiger Bastel Karton
    Airbrush: Ultra 2in1 + Pinsel
    Farbe: Schmincke


    Ich hatte große Probleme mit den Tropfen, und ich hatte kein deckendes Weiss zur Verfügung, zumindest deckte es nicht, daraus entstanden schnell ein paar kleine Fehler.


    [Blocked Image: http://www2.pic-upload.de/thumb/31640492/aufgabe2.jpg]